Uploaded image for project: 'InvoicePlane'
  1. InvoicePlane
  2. IP-333

PHPMailer bug with TLS

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: v1.4.4
    • Component/s: Email
    • Labels:
      None

      Description

      Is it possible to update PHPMailer library to the most recent version found here on lgithub. It is the official source.

      Currently you are using v. 5.1 most recent version is v5.2.1. The new version fixes a lot of bugs specially with TLS / SSL setups. Also some bugs with error reporting and languages have been fixed.

      I've updated PHPMailer in my fork, I can create a pull request if you that is ok.

      Regards

        Gliffy Diagrams

          Attachments

            Structure

              Activity

                People

                • Assignee:
                  Unassigned
                  Reporter:
                  vankooch Kiarash Ghiaseddin
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  1 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:

                    Structure Helper Panel